Nieuw

Blog

Home / Internet Marketing  / Aanval op WordPress installaties: upgrade nu!

wpsVia Lorelle on WordPress en Mashable wordt de boodschap verspreid dat er een grote WordPress-aanval bezig is. Ter geruststelling van de mensen die een blog hebben via WordPress.com: die blogs hebben er geen last van. Voor mensen die zelf een WordPress installatie hebben geïnstalleerd geldt dat zij zo snel mogelijk moeten upgraden naar de laatste versie van WordPress: versie 2.8.4.

Je herkent een infectie van je installatie aan een extra Admin-account dat je zelf niet hebt aangemaakt of rare toevoegingen aan de permalinks (zie ook het artikel bij Mashable).

Hoe en wat weet ik verder niet, maar voor de zekerheid heb ik een paar minder gebruikte installaties meteen maar even ge-upgrade. Volgens Mashable ga je een stressy weekend tegemoet als je installatie al geïnfecteerd is: je hebt namelijk een verse installatie nodig. Dat betekent dat je al je content, plug-ins, theme  e.d. zal moeten back-uppen, een nieuwe installatie zal moeten doen. En dan moet je alles nog goed terugkrijgen.

Snel upgraden dus!

Zelf gebruik ik de plug-in Automatic Upgrade. Dat werkt voor mij bij 3 van mijn WordPressinstallatie heel goed, maar bij eentje niet (waarschijnlijk ligt dat aan de combi van verschillende plugins, want ze draaien op dezelfde server. Een optie is dus de andere plug-ins uitgooien). Ik zou zeggen: probeer het uit. Je kunt wanneer hij blijft hangen altijd nog via FTP de plug-in verwijderen en handmatig upgraden.

Succes!

No Comments

Sorry, the comment form is closed at this time.